TapcisForum  

Go Back   Tapcis Web Forums > Tapcis and OzWin Support > Tapcis Support

Reply
 
Thread Tools Display Modes
  #1  
Old May 24th, 2005, 01:30 PM
TapcisForum TapcisForum is offline
Administrator
 
Join Date: May 2005
Posts: 8
Default Ask your Tapcis questions here!

Tapcis is still a very useful program, for classic email and for access to the remaining (mostly adult) HMI forums.

Need help with Tapcis and how it works? Ask here!
__________________
-- The TapcisForum
Reply With Quote
  View Parent  #2  
Old June 4th, 2005, 03:12 PM
ndebord's Avatar
ndebord ndebord is offline
Member
 
Join Date: May 2005
Posts: 3,822
Default

Judy,

Just as an aside, do you think there would be any interest in adding in a Virtual Access section to the Tapcis board? I ask because I always thought of it as part of the big 3: Tapcis, OzWin and VA.
__________________
N -- Dulce bellum inexpertis
Reply With Quote
  View Parent  #3  
Old June 4th, 2005, 03:15 PM
Judy G. Russell Judy G. Russell is offline
Chief Cook & BottleWasher
 
Join Date: May 2005
Location: NJ
Posts: 13,073
Default

We'll be happy to consider it if the demand is there. But I understood VA was being supported by its own website, no?
__________________
-- jgr
Reply With Quote
  View Parent  #4  
Old June 5th, 2005, 11:48 AM
ndebord's Avatar
ndebord ndebord is offline
Member
 
Join Date: May 2005
Posts: 3,822
Default

Quote:
Originally Posted by Judy G. Russell
We'll be happy to consider it if the demand is there. But I understood VA was being supported by its own website, no?
VA may well have its own website. If they do, however, I don't know where it is!



<sigh>
__________________
N -- Dulce bellum inexpertis
Reply With Quote
  View Parent  #5  
Old June 5th, 2005, 12:09 PM
woodswell's Avatar
woodswell woodswell is offline
Member
 
Join Date: May 2005
Location: Tallahassee, Florida
Posts: 45
Unhappy

Virtual Access is now Open Source with a support board at Source Forge: http://sourceforge.net/projects/virtual-access/
There is also the Virtual Access Foundation site: http://www.virtual-access.org/

But not much seems to have happened in either place for quite a while. And there does not seem to be any sort of community forum, so maybe it would be nice to add a section here for VA users in hopes that their conversations would help spur further development.
Anne

Last edited by woodswell; June 5th, 2005 at 12:16 PM. Reason: Added info
Reply With Quote
  View Parent  #6  
Old June 5th, 2005, 12:57 PM
Judy G. Russell Judy G. Russell is offline
Chief Cook & BottleWasher
 
Join Date: May 2005
Location: NJ
Posts: 13,073
Default

My concern about having a section for VA users is that the only distinctions we have now are public vs. private and one section for Tapcis support and one section for OzWin support. I wouldn't want a VA support section without having someone from VA to answer any questions, and I wouldn't want a section other than a support section that suggests any division among forum members.
__________________
-- jgr
Reply With Quote
  View Parent  #7  
Old September 25th, 2005, 10:49 AM
bob(mc)'s Avatar
bob(mc) bob(mc) is offline
Member
 
Join Date: Aug 2005
Posts: 19
Default

It's a LONG time since I last accessed Tapcis and my PC is failing to make contact since a recent major disk crash. How do I go about unsubscribing from it.

bob(mc) - Septuagenarian
__________________
bob(mc)@Tap6
Reply With Quote
  View Parent  #8  
Old September 25th, 2005, 10:54 AM
bob(mc)'s Avatar
bob(mc) bob(mc) is offline
Member
 
Join Date: Aug 2005
Posts: 19
Default Unsubscribing Tapcis

It's a LONG time since I last accessed Tapcis and my PC is failing to make contact since a recent major disk crash. How do I go about unsubscribing from it.

bob(mc) - Septuagenarian
__________________
bob(mc)@Tap6
Reply With Quote
  View Parent  #9  
Old September 25th, 2005, 12:33 PM
Jeff's Avatar
Jeff Jeff is offline
Remember Ed Abbey
 
Join Date: May 2005
Location: Colorado's Western Slope
Posts: 1,119
Default

Quote:
Originally Posted by bob(mc)
It's a LONG time since I last accessed Tapcis and my PC is failing to make contact since a recent major disk crash. How do I go about unsubscribing from it.

bob(mc) - Septuagenarian
Unsubscribing from what, Bob? The TAPCIS forum on CIS is no more. It's not there. It's gone. AOL murdered it. To unsubscribe from CIS apply here; you will be connected to India, which is what AOL thinks of CIS.

Customer Service Freephone: 1-800-848-8990
Customer Service Direct: 1-614-457-8600

- Jeff
Reply With Quote
  View Parent  #10  
Old September 25th, 2005, 04:20 PM
bob(mc)'s Avatar
bob(mc) bob(mc) is offline
Member
 
Join Date: Aug 2005
Posts: 19
Default

Quote:
Originally Posted by Jeff
Unsubscribing from what, Bob?
- Jeff
I was able to download mail from Tapcis last time I tried Jeff They're still deducting a few dollars (read 's) from my account, so I thought to save that. I would like to have collected the last of my mail first of course
__________________
bob(mc)@Tap6
Reply With Quote
  View Parent  #11  
Old September 25th, 2005, 05:49 PM
Dick K's Avatar
Dick K Dick K is offline
Immoderator
 
Join Date: May 2005
Posts: 210
Default

Quote:
Originally Posted by bob(mc)
I was able to download mail from Tapcis last time I tried Jeff They're still deducting a few dollars (read 's) from my account, so I thought to save that. I would like to have collected the last of my mail first of course
As Jeff noted, you want to unsubscribe from CompuServe, not from TAPCIS (which is simply a program and which does not charge you anything).
__________________
- - Dick
Reply With Quote
  View Parent  #12  
Old September 25th, 2005, 09:19 PM
Judy G. Russell Judy G. Russell is offline
Chief Cook & BottleWasher
 
Join Date: May 2005
Location: NJ
Posts: 13,073
Default

Quote:
Originally Posted by bob(mc)
I would like to have collected the last of my mail first of course
If you've ever set up your Tapcis mail for POP3 access, you can still get it at mail2web or, in any event, with any CServe software you may still have around. Otherwise, we'll need more info: what OS, what error message, etc., to try to help you get that one last download before you cancel your Compuserve membership.
__________________
-- jgr
Reply With Quote
  View Parent  #13  
Old November 3rd, 2005, 05:02 PM
bob(mc)'s Avatar
bob(mc) bob(mc) is offline
Member
 
Join Date: Aug 2005
Posts: 19
Red face

Quote:
Originally Posted by Judy G. Russell
If you've ever set up your Tapcis mail for POP3 access, you can still get it at mail2web or, in any event, with any CServe software you may still have around. Otherwise, we'll need more info: what OS, what error message, etc., to try to help you get that one last download before you cancel your Compuserve membership.
Judy,

Many moons later.

Entering my details into www.mail2web.com produces the error msg:
Login Failure. Please check your email address and re-enter your password

I have double-checked the details and tried them in upper and lower case.

As you may remember, I'm THE computer idiot extraordinaire at times
__________________
bob(mc)@Tap6
Reply With Quote
  View Parent  #14  
Old November 3rd, 2005, 05:05 PM
bob(mc)'s Avatar
bob(mc) bob(mc) is offline
Member
 
Join Date: Aug 2005
Posts: 19
Default

Oops! I used win98 SE before and now use XP Pro 2. I'm unsure about setting up a web address at any point.
__________________
bob(mc)@Tap6
Reply With Quote
  View Parent  #15  
Old November 3rd, 2005, 06:40 PM
Lindsey's Avatar
Lindsey Lindsey is offline
I'm here for the beer
 
Join Date: May 2005
Location: Richmond, VA
Posts: 5,601
Default

Quote:
Originally Posted by bob(mc)
Entering my details into www.mail2web.com produces the error msg:
Login Failure. Please check your email address and re-enter your password
You don't say what details you entered.

The e-mail address has to be your full address: myemailaddress@compuserve.com

The password has to be the mail-only password that you set up for POP3 mail. This is not the same thing (or should not be the same thing) as your dial-up logon password.

Do you know whether or not you ever set up a mail-only password? If not, do you have any CompuServe-supplied software (CS 3 or 4, for example)? Or do you have Virtual Key installed for your browser?

--Lindsey
Reply With Quote
  View Parent  #16  
Old November 8th, 2005, 06:21 PM
bob(mc)'s Avatar
bob(mc) bob(mc) is offline
Member
 
Join Date: Aug 2005
Posts: 19
Default

Quote:
Originally Posted by Lindsey
You don't say what details you entered.

The e-mail address has to be your full address: myemailaddress@compuserve.com

The password has to be the mail-only password that you set up for POP3 mail. This is not the same thing (or should not be the same thing) as your dial-up logon password.

Do you know whether or not you ever set up a mail-only password? If not, do you have any CompuServe-supplied software (CS 3 or 4, for example)? Or do you have Virtual Key installed for your browser?

--Lindsey
Lindsay,

I can access Tapcis.
It screams for about 28 secs (did this before and someone told me how to stop it) and I can get as far as 'scanning waiting messages'.

Bottom line is:
com1:115200 CPS total 300 say CPS current 400 say * DTR CD RTS CTS 0

It then gives a 'requesting topic change' (or words to that effect) and log off.

This is via a 56K modem, albeit I use broadbad for everything else.

Is that of any help?

I 'think' it's CS3. Any way I can check? Don't know about Virtual Key.

I jpoined Tapcis about 1988 and have long since forgotten how to drive it as I had it set up to do so automagically. Obviously the major disk crash and change to XP Pro SP2 finished me off. I can give you a list of the files I have if that' of any use.
__________________
bob(mc)@Tap6
Reply With Quote
  View Parent  #17  
Old November 9th, 2005, 12:27 AM
Lindsey's Avatar
Lindsey Lindsey is offline
I'm here for the beer
 
Join Date: May 2005
Location: Richmond, VA
Posts: 5,601
Default

Quote:
Originally Posted by bob(mc)
Is that of any help?
Umm--no. Sorry. Your question was about mail2web, which is another thing entirely from TAPCIS.

I'm a little short of online time at the moment, but if you're willing to be patient, I could possibly help you with TAPCIS if you'd post exactly (that is, via copy and paste) what shows up in your ONLINE.LOG (or on your screen) when you try to collect your mail. I have never seen or heard of any message that said "Requesting topic change," so I think you must have misremembered what you saw.

If you want help getting Mail2Web set up, post a message in the Classic CompuServe Support forum. That forum can also help you get CS3 (or, more likely, CS4) running on your PC. Windows XP requires a different version of the CompuServe software than Windows 9x; they can tell you in that forum where to go to download it.

--Lindsey
Reply With Quote
  View Parent  #18  
Old November 9th, 2005, 05:45 PM
bob(mc)'s Avatar
bob(mc) bob(mc) is offline
Member
 
Join Date: Aug 2005
Posts: 19
Default

Lindsey said:
> I'm a little short of online time at the moment

And I'm off to Scotland until Nov.19th <g> I'll see if I can capture the screen. Do you want it posted here in due course if I can?

I'll have a look at the the Classic CompuServe Support forum when I get a chance.

Many thanks for your efforts.
__________________
bob(mc)@Tap6
Reply With Quote
  View Parent  #19  
Old November 9th, 2005, 10:24 PM
Lindsey's Avatar
Lindsey Lindsey is offline
I'm here for the beer
 
Join Date: May 2005
Location: Richmond, VA
Posts: 5,601
Default

Quote:
Originally Posted by bob(mc)
I'll see if I can capture the screen. Do you want it posted here in due course if I can?
Sure! And I or someone will try to figure out what is going on.

Have a good trip to Scotland! I've been reading quite a lot about ancient Scotland, lately--a book tracing the "real history" of King Arthur, who, according to the author, was based largely in the area between the two Roman walls, with his primary seat at Carlisle. Lancelot, according to this book, was in reality a King Anguselus (whose name translated to Old French as L'Anselot) whose kingdom was in the vicinity of Edinburgh and Stirling.

--Lindsey
Reply With Quote
  View Parent  #20  
Old April 25th, 2006, 06:36 PM
bob(mc)'s Avatar
bob(mc) bob(mc) is offline
Member
 
Join Date: Aug 2005
Posts: 19
Default

Quote:
Originally Posted by bob(mc)
Lindsey said:
> I'm a little short of online time at the moment

And I'm off to Scotland until Nov.19th <g> I'll see if I can capture the screen. Do you want it posted here in due course if I can?

I'll have a look at the the Classic CompuServe Support forum when I get a chance.

Many thanks for your efforts.
I gave up in the end and cancelled my (unused) subscription in the end
__________________
bob(mc)@Tap6
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:15 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.