Tapcis Web Forums

Tapcis Web Forums (http://www.tapcis.com/forums/index.php)
-   Forum Use and Help (http://www.tapcis.com/forums/forumdisplay.php?f=2)
-   -   Tapcis.com email accounts (http://www.tapcis.com/forums/showthread.php?t=73)

Judy G. Russell May 29th, 2005 03:49 PM

Tapcis.com email accounts
 
Here are some tips on setting up the tapcis.com email account you get as a thank-you for making a donation to the support of The Tapcisforum:

For Thunderbird:

I have the settings as follows:

name: [me]
email address: [me]@tapcis.com
incoming POP3: mail.tapcis.com
port: 110
user name: [me]
smtp server: smtpout.secureserver.net
port: 25
user name : [me]@tapcis.com
use name & password
TLS, if available

Then I hit send, the box pops up asking me for the password for [me]@tapcis.com, I type in my personal password (this is my account, not the main tapcis.com account) and voila.

Also:

Outlook set up directions

Eudora set up directions

and for those who find port 25 is blocked by their ISP, Frank Haber suggests trying port 26.

Toni Savage May 30th, 2005 08:12 AM

Who am I?
 
You say [me]... if I used Toni Savage as my name here, what happens to the blank in the middle? Underscore? Ignored??

Judy G. Russell May 30th, 2005 09:17 AM

Here in this forum, the space is simply a space. In email, I suspect it would have to be underscored.

sidney May 30th, 2005 09:45 AM

Quote:

Originally Posted by Judy G. Russell
for those who find port 25 is blocked by their ISP, Frank Haber suggests trying port 26.

That was his guess based on what's common, but I found a FAQ that says that GoDaddy has set up ports 80 and 3535 as the alternative ports to use if port 25 is blocked.

-- sidney

Toni Savage May 30th, 2005 10:02 AM

Ok-- I get this message from outlook when i try to send... why does it reference my incoming server when the other is the outgoing?


Task 'mail.tapcis.com - Sending' reported error (0x800CCC0D) : 'Unable to find the e-mail server. Please verify the server information in your account properties.'

Toni Savage May 30th, 2005 10:07 AM

I've tried tonisavage, toni_savage and toni savage... nothing lets me log in...

Judy G. Russell May 30th, 2005 03:43 PM

The reason why you're getting that message is, ahem, you haven't yet responded to the email message asking you to choose which name@tapcis.com you'd like to have. So no email account has been set up for you yet. As soon as you choose an account name and let us know by return email, we'll set it up toot sweet or even earlier.

Judy G. Russell May 30th, 2005 03:44 PM

I think Mike King checked both of those and those didn't work. It's SBC that's blocking port 25, not GoDaddy.

Mike May 30th, 2005 05:37 PM

I tried both of those. T-bird connects, but keeps asking for my password. Even after providing my password.

How do you keep an imbecile busy?

Judy G. Russell May 30th, 2005 06:34 PM

Mike, I know you used Bill's workaround -- but did you try changing your password at the email.tapcis.com location (the webmail site)?

Mike May 31st, 2005 01:50 AM

Yup, Judy, that's how I changed my password so that it's no longer the default.

Toni Savage June 1st, 2005 06:42 AM

yeah... that message went to my work account. Now I gotta figure out where I put in that account....

Judy G. Russell June 1st, 2005 09:42 AM

Let me know if you need anything more to get it set up.

Guerri Stevens June 2nd, 2005 09:01 PM

Judy, I went to the web mail site and changed my password. Then I tried to set up my mail in Mozilla. The setup seemed to work. But I can't get my mail. When I type in the new password I created, I get an error message saying that mail.tapcis.com was accessed but the password was rejected. I tried several times even allowing quite a bit of time to elapse.


Guerri

Judy G. Russell June 2nd, 2005 11:22 PM

Check your private messages.

ndebord June 3rd, 2005 09:17 PM

Judy,

Help me out if you would with Foxmail. Here are the settings I need:

Connection Name: Usually smtp.something.com
POP3 Server: pop.something.com
POP3 Account: ndebord


Tks,

Judy G. Russell June 3rd, 2005 11:22 PM

Check your private messages.

MollyM/CA June 9th, 2005 10:33 PM

Er, I may need one of those "check your private messages" messages. All of a sudden Pegasus and Mailwasher can't access my mail account. Everything seems to be in order --Pegasus's detail line seems to be saying the username is OK but the password isn't, but who knows.

Judy G. Russell June 10th, 2005 12:06 AM

I'm away from home tonight and have to be at a 7am meeting (a fate worse than death for this night owl) so please be patient... I'll be able to check everything tomorrow (Friday) afternoon Eastern time.

Judy G. Russell June 10th, 2005 04:26 PM

Okay, I'm back from my oh-dark-thirty meeting. What I can do is change your password to something that you can then change again at your leisure. Would that help?


All times are GMT -5. The time now is 09:34 AM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.