Tapcis Web Forums

Tapcis Web Forums (http://www.tapcis.com/forums/index.php)
-   Tapcis Support (http://www.tapcis.com/forums/forumdisplay.php?f=3)
-   -   Ask your Tapcis questions here! (http://www.tapcis.com/forums/showthread.php?t=12)

TapcisForum May 24th, 2005 02:30 PM

Ask your Tapcis questions here!
 
Tapcis is still a very useful program, for classic email and for access to the remaining (mostly adult) HMI forums.

Need help with Tapcis and how it works? Ask here!

ndebord June 4th, 2005 04:12 PM

Judy,

Just as an aside, do you think there would be any interest in adding in a Virtual Access section to the Tapcis board? I ask because I always thought of it as part of the big 3: Tapcis, OzWin and VA.

Judy G. Russell June 4th, 2005 04:15 PM

We'll be happy to consider it if the demand is there. But I understood VA was being supported by its own website, no?

ndebord June 5th, 2005 12:48 PM

Quote:

Originally Posted by Judy G. Russell
We'll be happy to consider it if the demand is there. But I understood VA was being supported by its own website, no?

VA may well have its own website. If they do, however, I don't know where it is!



<sigh>

woodswell June 5th, 2005 01:09 PM

Virtual Access is now Open Source with a support board at Source Forge: http://sourceforge.net/projects/virtual-access/
There is also the Virtual Access Foundation site: http://www.virtual-access.org/

But not much seems to have happened in either place for quite a while. And there does not seem to be any sort of community forum, so maybe it would be nice to add a section here for VA users in hopes that their conversations would help spur further development.
Anne

Judy G. Russell June 5th, 2005 01:57 PM

My concern about having a section for VA users is that the only distinctions we have now are public vs. private and one section for Tapcis support and one section for OzWin support. I wouldn't want a VA support section without having someone from VA to answer any questions, and I wouldn't want a section other than a support section that suggests any division among forum members.

bob(mc) September 25th, 2005 11:49 AM

It's a LONG time since I last accessed Tapcis and my PC is failing to make contact since a recent major disk crash. How do I go about unsubscribing from it.

bob(mc) - Septuagenarian

bob(mc) September 25th, 2005 11:54 AM

Unsubscribing Tapcis
 
It's a LONG time since I last accessed Tapcis and my PC is failing to make contact since a recent major disk crash. How do I go about unsubscribing from it.

bob(mc) - Septuagenarian

Jeff September 25th, 2005 01:33 PM

Quote:

Originally Posted by bob(mc)
It's a LONG time since I last accessed Tapcis and my PC is failing to make contact since a recent major disk crash. How do I go about unsubscribing from it.

bob(mc) - Septuagenarian

Unsubscribing from what, Bob? The TAPCIS forum on CIS is no more. It's not there. It's gone. AOL murdered it. To unsubscribe from CIS apply here; you will be connected to India, which is what AOL thinks of CIS.

Customer Service Freephone: 1-800-848-8990
Customer Service Direct: 1-614-457-8600

- Jeff

bob(mc) September 25th, 2005 05:20 PM

Quote:

Originally Posted by Jeff
Unsubscribing from what, Bob?
- Jeff

I was able to download mail from Tapcis last time I tried Jeff :mad: They're still deducting a few dollars (read 's) from my account, so I thought to save that. I would like to have collected the last of my mail first of course :(

Dick K September 25th, 2005 06:49 PM

Quote:

Originally Posted by bob(mc)
I was able to download mail from Tapcis last time I tried Jeff :mad: They're still deducting a few dollars (read 's) from my account, so I thought to save that. I would like to have collected the last of my mail first of course :(

As Jeff noted, you want to unsubscribe from CompuServe, not from TAPCIS (which is simply a program and which does not charge you anything).

Judy G. Russell September 25th, 2005 10:19 PM

Quote:

Originally Posted by bob(mc)
I would like to have collected the last of my mail first of course :(

If you've ever set up your Tapcis mail for POP3 access, you can still get it at mail2web or, in any event, with any CServe software you may still have around. Otherwise, we'll need more info: what OS, what error message, etc., to try to help you get that one last download before you cancel your Compuserve membership.

BrucePatterson September 30th, 2005 11:07 PM

How do I set up Tapcis to access this forum?

Bruce

Dan in Saint Louis October 1st, 2005 10:15 AM

Quote:

Originally Posted by BrucePatterson
How do I set up Tapcis to access this forum?

Teach it to be a Web browser.

Lindsey October 2nd, 2005 11:13 PM

Quote:

Originally Posted by BrucePatterson
How do I set up Tapcis to access this forum?

You can't.

--Lindsey

bob(mc) November 3rd, 2005 06:02 PM

Quote:

Originally Posted by Judy G. Russell
If you've ever set up your Tapcis mail for POP3 access, you can still get it at mail2web or, in any event, with any CServe software you may still have around. Otherwise, we'll need more info: what OS, what error message, etc., to try to help you get that one last download before you cancel your Compuserve membership.

Judy,

Many moons later.

Entering my details into www.mail2web.com produces the error msg:
Login Failure. Please check your email address and re-enter your password

I have double-checked the details and tried them in upper and lower case.

As you may remember, I'm THE computer idiot extraordinaire at times

bob(mc) November 3rd, 2005 06:05 PM

Oops! I used win98 SE before and now use XP Pro 2. I'm unsure about setting up a web address at any point.

Lindsey November 3rd, 2005 07:40 PM

Quote:

Originally Posted by bob(mc)
Entering my details into www.mail2web.com produces the error msg:
Login Failure. Please check your email address and re-enter your password

You don't say what details you entered.

The e-mail address has to be your full address: myemailaddress@compuserve.com

The password has to be the mail-only password that you set up for POP3 mail. This is not the same thing (or should not be the same thing) as your dial-up logon password.

Do you know whether or not you ever set up a mail-only password? If not, do you have any CompuServe-supplied software (CS 3 or 4, for example)? Or do you have Virtual Key installed for your browser?

--Lindsey

bob(mc) November 8th, 2005 07:21 PM

Quote:

Originally Posted by Lindsey
You don't say what details you entered.

The e-mail address has to be your full address: myemailaddress@compuserve.com

The password has to be the mail-only password that you set up for POP3 mail. This is not the same thing (or should not be the same thing) as your dial-up logon password.

Do you know whether or not you ever set up a mail-only password? If not, do you have any CompuServe-supplied software (CS 3 or 4, for example)? Or do you have Virtual Key installed for your browser?

--Lindsey

Lindsay,

I can access Tapcis.
It screams for about 28 secs (did this before and someone told me how to stop it) and I can get as far as 'scanning waiting messages'.

Bottom line is:
com1:115200 CPS total 300 say CPS current 400 say * DTR CD RTS CTS 0

It then gives a 'requesting topic change' (or words to that effect) and log off.

This is via a 56K modem, albeit I use broadbad for everything else.

Is that of any help?

I 'think' it's CS3. Any way I can check? Don't know about Virtual Key.

I jpoined Tapcis about 1988 and have long since forgotten how to drive it as I had it set up to do so automagically. Obviously the major disk crash and change to XP Pro SP2 finished me off. I can give you a list of the files I have if that' of any use.

Lindsey November 9th, 2005 01:27 AM

Quote:

Originally Posted by bob(mc)
Is that of any help?

Umm--no. Sorry. Your question was about mail2web, which is another thing entirely from TAPCIS.

I'm a little short of online time at the moment, but if you're willing to be patient, I could possibly help you with TAPCIS if you'd post exactly (that is, via copy and paste) what shows up in your ONLINE.LOG (or on your screen) when you try to collect your mail. I have never seen or heard of any message that said "Requesting topic change," so I think you must have misremembered what you saw.

If you want help getting Mail2Web set up, post a message in the Classic CompuServe Support forum. That forum can also help you get CS3 (or, more likely, CS4) running on your PC. Windows XP requires a different version of the CompuServe software than Windows 9x; they can tell you in that forum where to go to download it.

--Lindsey


All times are GMT -5. The time now is 04:04 AM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.